TSWRP

4 - problems with 1.1 patch on my end help needed please.

What steps will reproduce the problem?
1.installed before 1.1 patch  and updated via curse test client for 1.1
2.data/gui/customized/flash  for flash
3.data/gui/customized for the CharPrefs.xml & Modules.xml also there is .bxml version of those files

What is the expected output? What do you see instead?
! symbol where the outfitter button & controls are can not use outfitter at all in that condition

What version of the product are you using?
latest download via curse test client

Do you have an error log of what happened?
no

Please provide any additional information below.
now i noticed the new format authors have changed to was to make a folder with the flash & .xml files and leave said folder in data/gui/customized/flash area  but yours is still filed in the old method & those what look like back up files .bxml files of both the CharPref & Modules files.  So im going to need a little more detailed instruction on how to proper install you mod for 1.1 patch feel free to leave me a message on curse.com or secretui.com also member name Kaisoul or catch me in game also named Kaisoul  so that i can get this working again since it is a great and much loved addon.

User When Change
kaisoul Aug 01, 2012 at 15:21 UTC Create

You must login to post a comment. Don't have an account? Register to get one!

Facts

Reported
Aug 01, 2012
Status
New - Issue has not had initial review yet.
Type
Other - Some other kind of issue
Priority
Medium - Normal priority.
Votes
0

Reported by

Possible assignees